Если при установке панели был подключен репозиторий remi, то при установке на сервере модулей, программ могут возникать ошибки вида (пример из установки php-pecl-memcache): 

yum install php-pecl-memcache

Ошибка: Пакет: php-pecl-memcache-3.0.5-4.el6.i686 (base)
Необходимо: php(zend-abi) = 20090626
Установлено: php-common-5.4.45-2.el6.remi.i686 (@remi)
php(zend-abi) = 20100525-x86-32
Доступно: php-common-5.3.3-40.el6_6.i686 (base)
php(zend-abi) = 20090626
Доступно: php-common-5.3.3-46.el6_6.i686 (updates)
php(zend-abi) = 20090626
Ошибка: Пакет: php-pecl-memcache-3.0.5-4.el6.i686 (base)
Необходимо: php(api) = 20090626
Установлено: php-common-5.4.45-2.el6.remi.i686 (@remi)
php(api) = 20100412-x86-32
Доступно: php-common-5.3.3-40.el6_6.i686 (base)
php(api) = 20090626
Доступно: php-common-5.3.3-46.el6_6.i686 (updates)
php(api) = 20090626

Ошибка говорит о том что для установки необходимы пакеты, для которых уже установлены альтернативы из того самого remi. Проще говоря, то что установлено — не годится, так как в стандартных репах собран для php 5.3, а в реми — для установленного здесь 5.4.

Решение 

В этой ситуации для успешной установки просто добавьте к обычным командам опцию enablerepo Например:

yum install --enablerepo=remi php-pecl-memcache